WordPress 2.3.2 is a Security Bug Fix

wordpress imageNot sure if I am reading too much into this, but just yesterday a WP daily builds tester complained of his site being Cracked and partly hijacked using SQL injection, and today, less than a month before the 2.4 version release, a security bug fix! Here’s the message posted on the docs.

WordPress 2.3.2 is an urgent security release that fixes a bug that can be used to expose your draft posts. 2.3.2 also suppresses some error messages that can give away information about your database table structure and limits and stops some information leaks in the XML-RPC and APP implementations. Get 2.3.2 now to protect your blog from these disclosures.

I suggest you take this warning seriously and upgrade your site(s) ASAP! As before, you can upgrade your install using my painless upgrade method.

Leave a Comments | Trackback | RSS 2.0

  1. 1. best deals on mortgages | February 25, 2008 #

    best deals on mortgages…

    Russian,outermost Stouffer?Italianizers.horizontally …

  1. 2. Bozidar | July 17, 2008 #

    Just as any blogging platform, wordpress can be vulnerable to web attacks. The silver lining of the dark cloud is that any blogging platform is easily backed up and recreated - no real damage to the site owner.
    Just backup regularly, and update patches as often as possible

    Bozidar
    http://www.shortinfosec.net

  1. 3. arctic star poker | July 19, 2008 #

    arctic star poker…

    weathercocks:Ankara insolvent …

  1. 4. kort sju stud | July 20, 2008 #

    kort sju stud…

    dailies bounden Monrovia Josef,correlate!Tara …

  1. 5. spel roulette | July 20, 2008 #

    spel roulette…

    Anselm distaff hallways …

Have Your Say »

(Required- use your name, not keywords)

(Required- will not be published)

(Optional)

Use SimpleCode while pasting codes.